TP-LINK

TP-Link JetStream 18-Port Gigabit Smart Switch with 16-Port PoE+

Read reviews
SKU: TL-SG2218P
Your price $444.02
List price $452.10 Save $8.08
GST included · AUD
New Sealed in box Australian stock Warehouses in Sydney, Melbourne, Brisbane, Adelaide and Perth Delivery only - Pickup unavailable 2-5 Business days metro delivery. Australian manufacturer Warranty

In stock — ready to ship

Estimate shipping

Enter an Australian postcode for a quick estimate.

Final shipping options and price are confirmed at checkout.

  • Local Australian stock
  • Australian manufacturer warranty
  • GST included
  • Secure checkout

Need bulk pricing for schools or councils? Request a quote via Contact Us.

16x 10/100/1000 Mbps RJ45, PoE 150 W, 36 Gbps, 8K MAC, 9 KB Jumbo, 440 × 180 × 44 mm

Key Features

  • 150 W PoE Budget: 16× 802.3at/af-compliant PoE+ ports with a total power supply of 150 W*
  • Full Gigabit Ports: 16× gigabit PoE+ ports and 2× gigabit SFP Slots provide high-speed connections
  • Integrated into Omada SDN: Zero-Touch Provisioning (ZTP)**, Centralized Cloud Management, and Intelligent Monitoring
  • Centralized Management: Cloud access and Omada app for ultra convenience and easy management
  • Static Routing: Helps route internal traffic for more efficient use of network resources
  • Robust Security Strategies: IP-MAC-Port Binding, ACL, Port Security, DoS Defend, Storm control, DHCP Snooping, 802.1X, Radius Authentication, and more
  • Optimize Voice and Video Applications: L2/L3/L4 QoS and IGMP snooping
  • IPv6: IPv6 support with dual IPv4/IPv6 stack, MLD snooping, IPv6 neighbor discovery

Description

Realize More Possibilities with Omada
JetStream 18-Port Gigabit Smart Switch with 16-Port PoE+


Centralized
Cloud Management
Omada SDN Platform Integration

Advanced L2+ Features
L2/L3/L4 QoS, ACL,
Static Routing and More

Abundant Security
Strategies
LAN Area Investment Protection

PoE+ Output
16 PoE+ Ports with
Total 150 W Power Budget

Software Defined Networking (SDN) with Cloud Access
Omada’s Software Defined Networking (SDN) platform integrates network devices, including access points, switches and gateways, providing 100% centralized cloud management. Omada creates a highly scalable network—all controlled from a single interface. Seamless wireless and wired connections are provided, ideal for use in hospitality, education, retail, offices, and more.

Specifications

Management features
ARP inspection Yes
Switch layer L2/L2+
Switch type Managed
Web-based management Yes
System event log Yes
Quality of Service (QoS) support Yes
Multicast support Yes
MIB support MIB II (RFC1213), Bridge MIB (RFC1493), P/Q-Bridge MIB (RFC2674), Radius Accounting Client MIB (RFC2620), Radius Authentication Client MIB (RFC2618), Remote Ping, Traceroute MIB (RFC2925), Support TP-Link private MIBs, RMON MIB(RFC1757, rmon 1,2,3,9)
Configuring Location Settings (CLI) Yes
Cloud-managed Yes
Ports & interfaces
SFP module slots quantity 2
Basic switching RJ-45 Ethernet ports quantity 16
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3az, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
VLAN support Yes
Spanning tree protocol Yes
Rate limiting Yes
Link aggregation Yes
IP routing Yes
Flow control support Yes
Ethernet LAN data rates 10,100,1000 Mbit/s
Broadcast storm control Yes
Auto MDI/MDI-X Yes
10G support No
Auto-negotiation Yes
Policy-based routing Yes
Data transmission
Jumbo frames 9
MAC address table 8000 entries
Switching capacity 26.78 Gbit/s
Jumbo frames support Yes
Packet buffer memory 4.1 MB
Forwarding rate 26.78 Mpps
Security
Loop protection Yes
BPDU filtering/protection Yes
Authentication MAC-based authentication, Port-based authentication
Static port security Yes
SSH/SSL support Yes
MAC address filtering Yes
Access Control List (ACL) Yes
DHCP features DHCP client, DHCP relay, DHCP snooping
Multicast features
Multicast support Yes
Multicast features Multicast forwarding
Design
Rack mounting Yes
Product colour Black
Form factor 1U
LED indicators Yes
Certification CE, FCC, RoHS
Power
Power consumption (max) 181.4 W
Power supply included Yes
AC input voltage 100 - 240 V
AC input frequency 50/60 Hz
Power source DC/PoE
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Total Power over Ethernet (PoE) budget 150 W
Operational conditions
Operating temperature (T-T) 0 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 619.06 BTU/h
Virtual LAN features
VLAN support Yes
Weight & dimensions
Width 440 mm
Depth 180 mm
Height 44 mm
Packaging content
User guide Yes
Cables included LAN (RJ-45)
Packaging data
Package type Box
Package width 250 mm
Package depth 528 mm
Package height 80 mm
Package weight 2.76 kg
User guide Yes
Cables included LAN (RJ-45)
Performance
Packet buffer memory 4.1 MB
Auto-negotiation Yes
Certificates
Certification CE, FCC, RoHS
Other features
Ethernet LAN data rates 10,100,1000 Mbit/s
Brand
TP-LINK
SKU
TL-SG2218P

You may also like