2x SFP 1G, 8x 10/100/1000BASE-T, 20 Gbps
Description
Sophos CS101-8 Sophos Switch - 8 port - KAU power adapter
Specifications
| Management features |
| Multicast support |
Yes |
| Switch type |
Managed |
| Web-based management |
Yes |
| System event log |
Yes |
| Quality of Service (QoS) support |
Yes |
| MIB support |
RFC 1643 Ethernet-like Interface MIB, RFC 1213 MIB-II, RFC 2618 RADIUS Authentication Client MIB, RFC 1493 Bridge MIB |
| Configuring Location Settings (CLI) |
Yes |
| Cloud-managed |
Yes |
| Network |
| IGMP snooping |
Yes |
| GARP VLAN Registration Protocol (GVRP) |
Yes |
| Networking standards |
IEEE 802.1AX, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| Number of VLANs |
256 |
| VLAN support |
Yes |
| Port mirroring |
Yes |
| Link aggregation |
Yes |
| IP routing |
Yes |
| Broadcast storm control |
Yes |
| Auto MDI/MDI-X |
Yes |
| 10G support |
No |
| Auto-negotiation |
Yes |
| Virtual LAN features |
| Number of VLANs |
256 |
| VLAN support |
Yes |
| Data transmission |
| Number of VLANs |
256 |
| Jumbo frames |
9000 |
| MAC address table |
8000 entries |
| Switching capacity |
20 Gbit/s |
| Jumbo frames support |
Yes |
| Packet buffer memory |
0.5 MB |
| Static route |
Yes |
| Optical fiber |
| Fiber optic connector |
SFP |
| Performance |
| Packet buffer memory |
0.5 MB |
| Auto-negotiation |
Yes |
| Internal memory |
256 MB |
| Flash memory |
32 MB |
| Power |
| Power connector |
DC-in jack |
| Power plug type |
Type I |
| Power source |
DC |
| Ports & interfaces |
| SFP module slots quantity |
2 |
| Basic switching RJ-45 Ethernet ports quantity |
8 |
| Basic switching RJ-45 Ethernet ports type |
Gigabit Ethernet (10/100/1000) |
| Gigabit Ethernet (copper) ports quantity |
8 |
| Fiber optic connector |
SFP |
| Power connector |
DC-in jack |
| Security |
| SSH/SSL support |
Yes |
| Security algorithms |
HTTPS, SNMP, SNMPv2, SNMPv3, SSH |
| IGMP snooping |
Yes |
| Access Control List (ACL) |
Yes |
| DHCP features |
DHCP relay |
| Multicast features |
| Multicast support |
Yes |
| Protocols |
| GARP VLAN Registration Protocol (GVRP) |
Yes |
| Design |
| Wall mountable |
Yes |
| Rack mounting |
No |
| Product colour |
Silver |
| LED indicators |
Yes |
| Mobile network |
| GARP VLAN Registration Protocol (GVRP) |
Yes |
| Power over Ethernet (PoE) |
| Power over Ethernet (PoE) |
No |