Grandstream Networks

Grandstream Networks HT802 v2

Read reviews
SKU: HT802V2
Your price $87.00
List price $97.68 Save $10.68
GST included · AUD
New Sealed in box Australian stock Warehouses in Sydney, Melbourne, Brisbane, Adelaide and Perth Delivery only - Pickup unavailable 2-5 Business days metro delivery. Australian manufacturer Warranty

In stock — ready to ship

Estimate shipping

Enter an Australian postcode for a quick estimate.

Final shipping options and price are confirmed at checkout.

  • Local Australian stock
  • Australian manufacturer warranty
  • GST included
  • Secure checkout

Need bulk pricing for schools or councils? Request a quote via Contact Us.

HT802 v2 Easy-to-Use 2-Port ATA

Key Features

  • Supports 2 SIP profiles through 2 FXS ports and a single 10/100Mbps port
  • TLS and SRTP security encryption technology to protect calls and accounts
  • Automated provisioning options include TR-069 and XML config files
  • LED indicators - POWER, NET, PHONE1, PHONE2
  • Supports 3-way voice conferencing
  • Failover SIP server automatically switches to secondary server if main server loses connection
  • Supports T.38 Fax for creating Fax-over-IP
  • Supports a wide range of caller ID formats
  • Use with Grandstream’s UCM series of IP PBXs for Zero Configuration provisioning

Description

The HT802 V2 is a 2 port analog telephone adapter (ATA) that allows users to create a high-quality and
manageable IP telephony solution for residential and office environments. Its ultra-compact size, voice
quality, advanced VoIP functionality, security protection and auto provisioning options enable users to take
advantage of VoIP on analog phones and enables service providers to offer high quality IP service. The
HT802 V2 is an ideal ATA for individual use and for large scale commercial IP voice deployments.

Specifications

Features
Voice codecs CNG, G.711, G.722, G.723.1, G.726-32, G.729ab, OPUS, VAD
Reset button Yes
Fax compatibility T.38
Certification FCC 15B, AS/NZS CISPR22, AS/NZS60950, EN55022, EN55024, EN60950, EN61000-3- 2, EN61000-3-3, UL (Power supply) K.21
Product colour Black
Network
Quality of Service (QoS) support Yes
Call management
Conference call Yes
Caller ID Yes
Call waiting Yes
Protocols
Supported protocols TCP/IP/UDP, RTP/RTCP (RFC1889, 1890), HTTP/HTTPS, ARP/RARP, ICMP, DNS, DHCP, NTP, TFTP, SSH, Telnet, STUN (RFC3489, 5389), SIP (RFC3261), SIP over TCP/TLS, SRTP, SNMP, TR-069, IMS/3GPP, IPoE
Security
Security algorithms SRTP, SSL/TLS
Ports & interfaces
Modem (RJ-11) ports 2
Ethernet LAN (RJ-45) ports 1
Power
Power source type AC
AC input voltage 100-240 V
AC input frequency 50/60 Hz
Output voltage 5 V
Output current 1 A
Operational conditions
Storage temperature (T-T) -10 - 60 °C
Operating temperature (T-T) 0 - 40 °C
Operating relative humidity (H-H) 10 - 90%
Weight & dimensions
Weight 114 g
Width 100 mm
Depth 100 mm
Height 29.5 mm
Brand
Grandstream Networks
SKU
HT802V2

You may also like