D-LINK

D-Link Layer 3 Stackable 10 Gigabit Managed Switches

Read reviews
SKU: DXS-3410-32SY
Your price $7,444.55
List price $9,299.95 Save $1,855.40
GST included · AUD
New Sealed in box Australian stock Warehouses in Sydney, Melbourne, Brisbane, Adelaide and Perth Delivery only - Pickup unavailable 2-5 Business days metro delivery. Australian manufacturer Warranty

In stock — ready to ship

Estimate shipping

Enter an Australian postcode for a quick estimate.

Final shipping options and price are confirmed at checkout.

  • Local Australian stock
  • Australian manufacturer warranty
  • GST included
  • Secure checkout

Need bulk pricing for schools or councils? Request a quote via Contact Us.

28 x 10G SFP+, 4 x 10/25G SFP28, USB 2.0, 760 Gbps, 565.44 Mpps, 4 MB, 100 - 240 VAC, 50 - 60 Hz, 104 W, 441 x 250 x 44 mm, 3.88 kg

Description

High-Speed Connectivity Options
High-speed connectivity at 10G/25G, using 10G copper and fiber ports, and extending reach with 10G fiber and 25G uplink ports.

Physical Stacking
Up to 9 units per stack for max. up to 252 10 Gigabit ports. Provide 200 Gbps physical stacking bandwidth. Long-distance stacking over fiber.

Layer 2 Features
Such as flow control, link aggregation, Ethernet Ring Protection Switching (ERPS), Spanning Tree Protocols, Loopback Detection, Flow Mirroring, IGMP/MLD Snooping.

Layer 3 Features
Including up to 256 IP Interfaces, VRRP, static routing, RIPng, OSPF, IGMP and PIM-SM.

Static Routing
Route Layer 3 traffic between switches, even if they're segmented in VLANs.

Multiple Images and Configurations
Risk-free firmware and configuration testing.

High availability and flexibility
Utilize stacking technology for seamless network expansion. Scale your network with a simple stacking cable without additional modules. Enhance redundancy, simplify management, and control the entire stack with a single IP address.

World-class reliability
The feature of advanced L2 and L3 functionalities like port security, Storm Control, Link Aggregation, and Spanning Tree Protocols. They include management options such as 802.3ah OAM, 802.1ag CFM, and industry-standard CLI support. With support for multiple images and configurations, the switches provide flexibility.

The switches come equipped with x4 25G SFP28 uplink ports, supporting physical stacking for redundancy. They incorporate G.8032 Ethernet Ring Protection Switching (ERPS) to minimize recovery times to 50 ms. The addition of a USB 2.0 interface allows for storing config files, boot images, and syslog.

For enhanced reliability, the switches support an optional external redundant power supply on all models, ensuring maximum uptime in critical environments.

Comprehensive security
Incorporating the latest security features such as Multi-layer and Packet Content Access Control Lists (ACL) and Storm Control, our switches provide robust protection. The exclusive D-Link Safeguard Engine is designed to prevent traffic flooding from malicious attacks, ensuring the uptime of your business network.

Enhance user access control with IP-MAC-Port Binding, allowing you to bind a source IP address with its associated MAC and define the port number. Additionally, DHCP Snooping enables the switch to learn IP/MAC pairs by snooping DHCP packets and saving them to the IMPB whitelist, giving you extra control.

Easy Access Control policies
They feature multiple authentication mechanisms such as 802.1X, Web-based Access Control (WAC), and MAC-based Access Control (MAC) for strict access control and an easy deployment. After authentication, individual policies such as VLAN membership, Quality of Service (QoS) policies, and ACL rules can be assigned to each host.

A stack above the competition
Unlock the full potential of your network infrastructure. Utilize the high switching capacity of up to 760Gbps to eliminate bottlenecks and maintain optimal network efficiency even during peak times, enabling you to effortlessly handle demanding network environments.

Specifications

Management features
Multicast support Yes
ARP inspection Yes
Switch layer L3
Switch type Managed
Web-based management Yes
System event log Yes
Quality of Service (QoS) support Yes
MIB support RFC3621, RFC4293, RFC1850, RFC1724, RFC2782, RFC4113, RFC2620, RFC2925, RFC4293, RFC4133,
Ports & interfaces
Copper ethernet cabling technology 10BASE-T, 100BASE-T, 1000BASE-T
SFP+ module slots quantity 28
Console port RJ-45
USB 2.0 ports quantity 1
Fiber optic connector SFP+
SFP28 ports quantity 4
Network
IGMP snooping Yes
Networking standards IEEE 802.1AX, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1Qau, IEEE 802.1Qaz, IEEE 802.1Qbb, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3x
Full duplex Yes
Copper ethernet cabling technology 10BASE-T, 100BASE-T, 1000BASE-T
Head-of-line (HOL) blocking Yes
VLAN support Yes
Spanning tree protocol Yes
Port mirroring Yes
Link aggregation Yes
Flow control support Yes
10G support Yes
Virtual LAN features Private VLAN, Port-based VLAN
Virtual LAN features
VLAN support Yes
Virtual LAN features Private VLAN, Port-based VLAN
Optical fiber
Fiber optic connector SFP+
Performance
Stackable Yes
Packet buffer memory 4 MB
Physical stacking (units) 9
Virtual stacking (units) 32
Noise level 53.3 dB
Mean time between failures (MTBF) 437675.04 h
Data transmission
Jumbo frames 12000
MAC address table 48000 entries
Switching capacity 760 Gbit/s
Throughput 565.44 Mpps
Number of queues 8
Jumbo frames support Yes
Packet buffer memory 4 MB
Security
Loop protection Yes
BPDU filtering/protection Yes
Authentication Guest VLAN, MAC-based authentication, Port-based authentication
SSH/SSL support Yes
Security algorithms 802.1x RADIUS
IGMP snooping Yes
Access Control List (ACL) Yes
DHCP features DHCP server, DHCP client
Multicast features
Multicast support Yes
Protocols
Supported network protocols IPv6, IPv4
Design
Rack mounting Yes
Stackable Yes
Product colour Black
Safety cUL, CB, BSMI
Electromagnetic compatibility FCC Class A, CE Class A, VCCI Class A, IC, RCM, BSMI
Number of fans 3 fan(s)
Power
Power consumption (max) 104 W
AC input voltage 100 - 240 V
AC input frequency 50/60 Hz
Power source AC
Power over Ethernet (PoE)
Power over Ethernet (PoE) No
Operational conditions
Operating temperature (T-T) 0 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 354.86 BTU/h
Weight & dimensions
Width 441 mm
Depth 250 mm
Height 44 mm
Weight 3.88 kg
Brand
D-LINK
SKU
DXS-3410-32SY

You may also like