| Management features |
| ARP inspection |
Yes |
| Switch layer |
L3 |
| Switch type |
Managed |
| Web-based management |
Yes |
| System event log |
Yes |
| Quality of Service (QoS) support |
Yes |
| Multicast support |
Yes |
| MIB support |
RFC 1213; RFC 4188; RFC 1157, 2571-2576; RFC 1907; RFC 1757, 2819; RFC 2021; RFC 1398, 1643, 1650, 2358, 2665; RFC 2674 802.1p 2233, 2863 IF MIB; RFC 2618; RFC 2620; RFC 2925; RFC 2674, 4363; RFC 1065, 1066, 1155, 1156, 2578; RFC 1215; RFC 1212; RFC 1215; RFC 1157, 2571-2576; RFC 4022; RFC 4113; RFC 4293; RFC 2737 |
| Ports & interfaces |
| SFP+ module slots quantity |
4 |
| Basic switching RJ-45 Ethernet ports quantity |
24 |
| Basic switching RJ-45 Ethernet ports type |
Gigabit Ethernet (10/100/1000) |
| Installed SFP modules quantity |
0 |
| Installed SFP+ modules quantity |
0 |
| Console port |
RJ-45 |
| Gigabit Ethernet (copper) ports quantity |
24 |
| USB 2.0 ports quantity |
1 |
| Fiber optic connector |
SFP+ |
| Power connector |
AC-in jack |
| 10G Ethernet (copper) ports quantity |
2 |
| Copper ethernet cabling technology |
10BASE-T, 10GBASE-T, 100BASE-TX, 1000BASE-T |
| Network |
| Networking standards |
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3ah, IEEE 802.3at, IEEE 802.3az, IEEE 802.3x |
| Number of VLANs |
4094 |
| Copper ethernet cabling technology |
10BASE-T, 10GBASE-T, 100BASE-TX, 1000BASE-T |
| Head-of-line (HOL) blocking |
Yes |
| VLAN support |
Yes |
| Spanning tree protocol |
Yes |
| Port mirroring |
Yes |
| Link aggregation |
Yes |
| Flow control support |
Yes |
| Broadcast storm control |
Yes |
| 10G support |
Yes |
| Fast leave |
Yes |
| Virtual LAN features |
MAC address-based VLAN, Port-based VLAN, Private VLAN, Tagged VLAN, Voice VLAN |
| IGMP snooping |
Yes |
| GARP VLAN Registration Protocol (GVRP) |
Yes |
| MLD entries |
1024 |
| IGMP entries |
128 |
| Data transmission |
| MAC address table |
16384 entries |
| Switching capacity |
168 Gbit/s |
| Number of queues |
8 |
| Jumbo frames support |
Yes |
| Packet buffer memory |
2 MB |
| Forwarding rate |
125 Mpps |
| Number of VLANs |
4094 |
| Multicast Listener Discovery (MLD) snooping |
Yes |
| Security |
| Loop protection |
Yes |
| BPDU filtering/protection |
Yes |
| Authentication |
Guest VLAN, MAC-based authentication, Port-based authentication |
| Static port security |
Yes |
| SSH/SSL support |
Yes |
| Security algorithms |
SNMP, SNMPv3, SSH-2, SSL/TLS |
| IGMP snooping |
Yes |
| Access Control List (ACL) |
Yes |
| Root protection |
Yes |
| Password protection |
Yes |
| DoS attack prevention |
Yes |
| Queue scheduling algorithms |
SP, WRR+SP, Weighted Round Robin (WRR), Weighted random early detection (WRED) |
| Access Control List (ACL) ingress |
2048 |
| Access Control List (ACL) egress |
512 |
| IGMP entries |
128 |
| DHCP features |
DHCP client, DHCP relay, DHCP server, DHCP snooping |
| Multicast features |
| Multicast support |
Yes |
| Multicast Listener Discovery (MLD) snooping |
Yes |
| MLD entries |
1024 |
| Multicast features |
Controllable multicast |
| Protocols |
| GARP VLAN Registration Protocol (GVRP) |
Yes |
| Routing protocols |
RIP |
| IP Source Guard (IPSG) |
Yes |
| Design |
| Rack mounting |
Yes |
| Stackable |
Yes |
| Product colour |
Black, Grey |
| LED indicators |
Yes |
| Safety |
CB, cUL, BSMI, CCC |
| Number of fans |
3 fan(s) |
| Performance |
| Physical stacking (units) |
9 |
| Virtual stacking (units) |
32 |
| Noise level |
53.4 dB |
| Mean time between failures (MTBF) |
409054 h |
| Telnet |
Yes |
| Dying Gasp |
Yes |
| sFlow |
Yes |
| Stackable |
Yes |
| Packet buffer memory |
2 MB |
| Harmonized System (HS) code |
85176990 |
| Power |
| Power consumption (max) |
471.67 W |
| AC input voltage |
100 - 240 V |
| AC input frequency |
50 - 60 Hz |
| Redundant power supply (RPS) support |
Yes |
| Power source |
AC/PoE |
| Power connector |
AC-in jack |
| Power over Ethernet (PoE) |
| Power over Ethernet (PoE) |
Yes |
| Power over Ethernet plus (PoE+) ports quantity |
24 |
| Total Power over Ethernet (PoE) budget |
370 W |
| Operational conditions |
| Operating temperature (T-T) |
0 - 50 °C |
| Storage temperature (T-T) |
-40 - 70 °C |
| Operating relative humidity (H-H) |
10 - 90% |
| Storage relative humidity (H-H) |
5 - 90% |
| Heat dissipation |
1609.41 BTU/h |
| Virtual LAN features |
| Number of VLANs |
4094 |
| VLAN support |
Yes |
| Virtual LAN features |
MAC address-based VLAN, Port-based VLAN, Private VLAN, Tagged VLAN, Voice VLAN |
| Weight & dimensions |
| Width |
440 mm |
| Depth |
350 mm |
| Height |
44 mm |
| Weight |
4.66 kg |
| Packaging data |
| Package width |
450 mm |
| Package depth |
595 mm |
| Package height |
118 mm |
| Package weight |
6.32 kg |
| Optical fiber |
| Fiber optic connector |
SFP+ |
| Technical details |
| Telnet |
Yes |
| Dying Gasp |
Yes |
| Harmonized System (HS) code |
85176990 |
| Shipping (inner) case width |
37.4 cm |
| Shipping (inner) case net weight |
19.5 kg |
| Shipping (inner) case length |
46.8 cm |
| Shipping (inner) case height |
62.6 cm |
| Products per shipping (inner) case |
3 pc(s) |
| Products per pallet (sea) |
54 pc(s) |
| Products per pallet (air) |
54 pc(s) |
| Pallet gross width |
120 cm |
| Pallet gross length |
110 cm |
| Pallet height (sea) |
2.01 m |
| Pallet height (air) |
2.01 m |
| Pallet gross weight (sea) |
399.8 kg |
| Pallet gross weight (air) |
399.8 kg |
| Master (outer) cases per pallet (sea) |
18 pc(s) |
| Master (outer) cases per pallet (air) |
18 pc(s) |
| Shipping (inner) case gross weight |
21.2 kg |
| Compliance certificates |
BSMI, CB, CCC, Federal Communications Commission (FCC), RCM, RoHS, VCCI, cUL |
| Certificates |
| Compliance certificates |
BSMI, CB, CCC, Federal Communications Commission (FCC), RCM, RoHS, VCCI, cUL |
| Mobile network |
| GARP VLAN Registration Protocol (GVRP) |
Yes |
| Logistics data |
| Harmonized System (HS) code |
85176990 |