| Management features |
| ARP inspection |
Yes |
| Switch layer |
L3 |
| Switch type |
Managed |
| Web-based management |
Yes |
| System event log |
Yes |
| Quality of Service (QoS) support |
Yes |
| Multicast support |
Yes |
| MIB support |
RFC 1213; RFC 4188; RFC 1157, 2571-2576; RFC 1907; RFC 1757, 2819; RFC 2021; RFC 1398, 1643, 1650, 2358, 2665; RFC 2674 802.1p 2233, 2863 IF MIB; RFC 2618; RFC 2620; RFC 2925; RFC 2674, 4363; RFC 1065, 1066, 1155, 1156, 2578; RFC 1215; RFC 1212; RFC 1215; RFC 1157, 2571-2576; RFC 4022; RFC 4113; RFC 4293; RFC 2737 |
| Ports & interfaces |
| SFP+ module slots quantity |
4 |
| Basic switching RJ-45 Ethernet ports quantity |
48 |
| Basic switching RJ-45 Ethernet ports type |
Gigabit Ethernet (10/100/1000) |
| Installed SFP modules quantity |
0 |
| Installed SFP+ modules quantity |
0 |
| Console port |
RJ-45 |
| USB 2.0 ports quantity |
1 |
| Fiber optic connector |
SFP+ |
| Power connector |
AC-in jack |
| Copper ethernet cabling technology |
10BASE-T, 10GBASE-T, 100BASE-TX, 1000BASE-T |
| Network |
| Networking standards |
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3ah, IEEE 802.3at, IEEE 802.3az, IEEE 802.3x |
| Number of VLANs |
4000 |
| Copper ethernet cabling technology |
10BASE-T, 10GBASE-T, 100BASE-TX, 1000BASE-T |
| Head-of-line (HOL) blocking |
Yes |
| VLAN support |
Yes |
| Spanning tree protocol |
Yes |
| Port mirroring |
Yes |
| Link aggregation |
Yes |
| Flow control support |
Yes |
| Broadcast storm control |
Yes |
| 10G support |
Yes |
| Virtual LAN features |
Private VLAN, Voice VLAN, Tagged VLAN, MAC address-based VLAN, Port-based VLAN |
| IGMP snooping |
Yes |
| GARP VLAN Registration Protocol (GVRP) |
Yes |
| Data transmission |
| MAC address table |
16384 entries |
| Switching capacity |
216 Gbit/s |
| Number of queues |
8 |
| Jumbo frames support |
Yes |
| Packet buffer memory |
4 MB |
| Forwarding rate |
161 Mpps |
| Number of VLANs |
4000 |
| Security |
| Loop protection |
Yes |
| BPDU filtering/protection |
Yes |
| Authentication |
MAC-based authentication, Port-based authentication, Web-based authentication |
| SSH/SSL support |
Yes |
| Security algorithms |
SNMP, SNMPv3, SSH-2, SSL/TLS |
| IGMP snooping |
Yes |
| Access Control List (ACL) |
Yes |
| Root protection |
Yes |
| Password protection |
Yes |
| DoS attack prevention |
Yes |
| Queue scheduling algorithms |
SP, WRR+SP, Weighted Round Robin (WRR) |
| Access Control List (ACL) ingress |
2048 |
| Access Control List (ACL) egress |
512 |
| DHCP features |
DHCP server, DHCP snooping, DHCP relay, DHCP client |
| Multicast features |
| Multicast support |
Yes |
| Multicast features |
Controllable multicast |
| Protocols |
| GARP VLAN Registration Protocol (GVRP) |
Yes |
| Virtual Router Redundancy Protocol (VRRP) |
Yes |
| Routing protocols |
RIP |
| Design |
| Rack mounting |
Yes |
| Stackable |
Yes |
| Product colour |
Black, Grey |
| LED indicators |
Yes |
| Safety |
CB, cUL, BSMI, CCC |
| Number of fans |
4 fan(s) |
| Certification |
FCC A, CE A, VCCI A, IC, RCM, BSMI, CCC |
| Performance |
| Physical stacking (units) |
9 |
| Virtual stacking (units) |
32 |
| Noise level |
54.2 dB |
| Mean time between failures (MTBF) |
356876 h |
| Telnet |
Yes |
| sFlow |
Yes |
| Stackable |
Yes |
| Packet buffer memory |
4 MB |
| Harmonized System (HS) code |
85176990 |
| Power |
| Power consumption (max) |
487.26 W |
| AC input voltage |
100 - 240 V |
| AC input frequency |
50 - 60 Hz |
| Redundant power supply (RPS) support |
Yes |
| Power connector |
AC-in jack |
| Power over Ethernet (PoE) |
| Power over Ethernet (PoE) |
Yes |
| Power over Ethernet plus (PoE+) ports quantity |
48 |
| Total Power over Ethernet (PoE) budget |
370 W |
| Other features |
| I/O ports |
2 x 10GBASE-T |
| Operational conditions |
| Operating temperature (T-T) |
0 - 50 °C |
| Storage temperature (T-T) |
-40 - 70 °C |
| Operating relative humidity (H-H) |
10 - 90% |
| Storage relative humidity (H-H) |
5 - 90% |
| Heat dissipation |
1662.6 BTU/h |
| Virtual LAN features |
| Number of VLANs |
4000 |
| VLAN support |
Yes |
| Virtual LAN features |
Private VLAN, Voice VLAN, Tagged VLAN, MAC address-based VLAN, Port-based VLAN |
| Weight & dimensions |
| Width |
440 mm |
| Depth |
350 mm |
| Height |
44 mm |
| Weight |
5.14 kg |
| Packaging data |
| Package width |
450 mm |
| Package depth |
595 mm |
| Package height |
118 mm |
| Package weight |
6.88 kg |
| Optical fiber |
| Fiber optic connector |
SFP+ |
| Technical details |
| Telnet |
Yes |
| Harmonized System (HS) code |
85176990 |
| Shipping (inner) case width |
38 cm |
| Shipping (inner) case net weight |
22.8 kg |
| Shipping (inner) case length |
46.5 cm |
| Shipping (inner) case height |
62 cm |
| Products per shipping (inner) case |
3 pc(s) |
| Products per pallet (sea) |
54 pc(s) |
| Products per pallet (air) |
36 pc(s) |
| Pallet gross width |
120 cm |
| Pallet gross length |
110 cm |
| Pallet height (sea) |
199.5 cm |
| Pallet height (air) |
137.5 cm |
| Pallet gross weight (sea) |
437.2 kg |
| Pallet gross weight (air) |
297.4 kg |
| Master (outer) cases per pallet (sea) |
18 pc(s) |
| Master (outer) cases per pallet (air) |
12 pc(s) |
| Shipping (inner) case gross weight |
23.3 kg |
| Certificates |
| Certification |
FCC A, CE A, VCCI A, IC, RCM, BSMI, CCC |
| Mobile network |
| GARP VLAN Registration Protocol (GVRP) |
Yes |
| Logistics data |
| Harmonized System (HS) code |
85176990 |