D-LINK

D-Link 14-Port L2 Managed Switch with 10 x 10/100/1000BaseT(X) (8 PoE) & 4 x 100/1000BaseSFP

Read reviews
SKU: DIS-300G-14PSW
Your price $3,243.82
List price $3,926.62 Save $682.80
GST included · AUD
New Sealed in box Australian stock Warehouses in Sydney, Melbourne, Brisbane, Adelaide and Perth Delivery only - Pickup unavailable 2-5 Business days metro delivery. Australian manufacturer Warranty

In stock — ready to ship

Estimate shipping

Enter an Australian postcode for a quick estimate.

Final shipping options and price are confirmed at checkout.

Need bulk pricing for schools or councils? Request a quote via Contact Us.

8x 100/1000BaseT PoE, 2x 100/1000BaseT, 4x 100/1000BaseSFP, 1024 VLANs, QoS, IP30, 71x154x128 mm

Key Features

  • 8 x 100/1000BaseT PoE ports, 2 x 100/1000BaseT ports, 4 x 100/1000BaseSFP slots
  • 240 W PoE Power Budget
  • High availability
  • Easy-to-control management interfaces and security
  • Withstands extreme temperatures
  • Certified for vibration, shock, free-fall, EMC

Description

Managed Customization
Features user management interfaces, including an industrial-like CLI, and WEB-based management, the DIS-300G-14PSW is easy to manage and provides the security and controls to guard and shape your network needs.

Gigabit Connectivity with PoE and SFP slots
Designed with 8 x 100/1000BaseT PoE ports, 2 x 100/1000BaseT ports, 4 x 100/1000BaseSFP slots to suit a range of devices and network layouts.

Officially Certified
Certifications for vibration, shock, free-fall, and electromagnetic compatibility to maximise network uptime in a variety of deployment environments, including smart city surveillance, factory automation, and outdoor wireless networks.

Withstands Extreme Temperatures
Operates effortlessly in a range of industrial and harsh environments in temperatures from -40°C to +75°C, and can cold start from -40°C.

Strong Build
The tough housing has been created to keep your network protected and reliably rugged. That’s why every DIS-switch comes with a 5-year D-Link warranty.

High Availability
Rapid ring failover recovery time of < 20ms, with even faster PROFINET speeds available at project request.

PoE Support
With its 240W PoE power budget, it’s been designed to supply data and PoE power to compliant devices, which removes the need for unnecessary plugs and cables and reduces deployment time and effort.

Fast Deployment
For instant installation it features a snap-to-DIN-rail clip, and also supports wall mounting.

Fanless Design
With no moving parts inside to reduce downtime and maintenance call outs, the rugged housing has been optimised for the transfer of heat.

Discrete Size
Small but mighty. To make the most of cabinet space, it measures: 77 x 154 x 128 mm.

Specifications

Management features
Traffic shaping Yes
Switch layer L2
Switch type Managed
Web-based management Yes
System event log Yes
Quality of Service (QoS) support Yes
Multicast support Yes
MIB support RFC 1757 RMON 1,2,3,9; RFC 2674 Q MIB RFC‑1213 MIB‑II; RFC‑1493 MIB; RFC 2233 IF MIB
Ports & interfaces
SFP module slots quantity 4
Basic switching RJ-45 Ethernet ports quantity 10
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 0
Installed SFP+ modules quantity 0
Fiber optic connector LC
Network
Networking standards IEEE 802.1D, IEEE 802.1ab, IEEE 802.1ad, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
Full duplex Yes
Number of VLANs 1024
VLAN support Yes
Spanning tree protocol Yes
Link aggregation Yes
Flow control support Yes
Broadcast storm control Yes
Auto MDI/MDI-X Yes
10G support No
Auto-negotiation Yes
Virtual LAN features Tagged VLAN, Protocol-based VLAN, Interface-based VLAN, Port-based VLAN, IP subnet–based VLAN
Data transmission
Jumbo frames 9000
MAC address table 8000 entries
Store-and-forward Yes
Jumbo frames support Yes
Number of VLANs 1024
Security
Security algorithms HTTPS, SNMP, SNMPv3, SSH
Authentication type IEEE 802.1x, RADIUS
Queue scheduling algorithms Weighted Round Robin (WRR)
DHCP features DHCP server, DHCP snooping, DHCP relay, DHCP client
Multicast features
Multicast support Yes
Design
DIN rail mounting Yes
Wall mountable Yes
International Protection (IP) code IP30
Rack mounting No
Product colour Black
LED indicators Alarm, LAN, PoE, Status
Electromagnetic compatibility FCC 15, EN 61000‑6‑2, EN 61000‑6‑4, EN 61000‑4‑2, ‑3, ‑4, ‑5, ‑6
Certification IEC60068‑2‑6, IEC60068‑2‑27, IEC60068‑2‑32, UL 60950‑1, CE, FCC, RoHS, WEEE
Performance
Firmware upgradeable Yes
Auto-negotiation Yes
Harmonized System (HS) code 85176990
Power
Power consumption (typical) 14 W
DC input voltage 48 - 58 V
Power over Ethernet (PoE)
Power over Ethernet (PoE) voltage range 54 - 58 V
Power over Ethernet (PoE) power per port 60 W
Power over Ethernet (PoE) Yes
Power over Ethernet plus (PoE+) ports quantity 8
Total Power over Ethernet (PoE) budget 240 W
Operational conditions
Operating temperature (T-T) -40 - 75 °C
Storage temperature (T-T) -40 - 85 °C
Operating relative humidity (H-H) 5 - 95%
Virtual LAN features
Number of VLANs 1024
VLAN support Yes
Virtual LAN features Tagged VLAN, Protocol-based VLAN, Interface-based VLAN, Port-based VLAN, IP subnet–based VLAN
Weight & dimensions
Width 71 mm
Depth 154 mm
Height 128 mm
Weight 1.41 kg
Packaging data
Package width 195 mm
Package depth 242 mm
Package height 138 mm
Package weight 1.86 kg
Optical fiber
Fiber optic connector LC
Technical details
Harmonized System (HS) code 85176990
Shipping (inner) case width 40.5 cm
Shipping (inner) case net weight 18.6 kg
Shipping (inner) case length 69.5 cm
Shipping (inner) case height 27 cm
Products per shipping (inner) case 10 pc(s)
Products per pallet (sea) 280 pc(s)
Products per pallet (air) 200 pc(s)
Pallet gross width 110 cm
Pallet gross length 120 cm
Pallet height (sea) 2.02 m
Pallet height (air) 148.5 cm
Pallet gross weight (sea) 575 kg
Pallet gross weight (air) 415.6 kg
Master (outer) cases per pallet (sea) 28 pc(s)
Master (outer) cases per pallet (air) 20 pc(s)
Shipping (inner) case gross weight 19.9 kg
Certificates
Certification IEC60068‑2‑6, IEC60068‑2‑27, IEC60068‑2‑32, UL 60950‑1, CE, FCC, RoHS, WEEE
Logistics data
Harmonized System (HS) code 85176990
Brand
D-LINK
SKU
DIS-300G-14PSW

You may also like